抄底线选股公式

亚洲国产精品久久艾草一
抄底线选股公式
发布日期:2022-06-22 05:11    点击次数:83

抄底线选股公式

选股公式源码

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*200;

VAR2:=SMA(VAR1,3,1);

VAR3:=Sma(VAR2,3,1);

VAR4:=3*VAR2-2*VAR3;

VAR5:=LLV(LOW,5);

VAR6:=HHV(HIGH,5);

VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;

VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);

VAR9:=3*VAR7-2*VAR8;

VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

VARB:=POW(MA(LOW,5),2)+MA(LOW,5);

VARC:=POW(MA(HIGH, 性开放网交友网站5),2)+MA(HIGH,5);

VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;

VARE:=SMA(VARD,3,1)*1.5-100;

VARF:=SMA(VARE,3,美女裸体十八禁免费网站1);

VAR10:=3*VARE-2*VARF;

VAR11:=(HIGH+LOW+CLOSE*2)/4;

VAR12:=EMA(VAR11,13);

VAR13:=stD(VAR11,13);

VAR14:=(VAR11-VAR12)*100/VAR13;

VAR15:=EMA(VAR14,5);

VAR17:=EMA(VAR15,13)+200-100;

VAR18:=EMA(VAR17,10);

VAR19:=3*VAR17-2*VAR18;

VAR1A:=VAR2+VAR7+VARE+VAR17;

VAR1B:=VAR3+VAR8+VARF+VAR18;

VAR1C:=VAR4+VAR9+VAR10+VAR19;

VAR1D:=(HIGH+LOW+CLOSE)/3;

VAR1E:=AMOUNT/VOL/100;

VAR1F:=SUM(AMOUNT,5)/SUM(VOL,5)/100;

VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));

VAR22:=(HIGH+LOW+CLOSE+VAR1D)/4;

VAR23:=EMA(VAR22,24);

VAR24:=STD(VAR22,24);

VAR25:=(VAR22-VAR23)/VAR24*100;

VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));

VAR27:=EMA(VAR25,5);

VAR28:=(VAR1E-MA(VAR1E,21))/(0.015*AVEDEV(VAR1E,21));

VAR29:=(VAR1F-MA(VAR1F,90))/(0.015*AVEDEV(VAR1F,90));

VAR2A:=((VAR29+VAR28+VAR27+VAR26+VAR20)/5+165)/4;

VAR2B:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;

持股线:=(VAR2A+VAR2B)/2/1.1;

性命线:=MA(持股线,21);

底:=性命线-2*STD(持股线,21);

抄底:CROSS(持股线,底);

选股公式翻译

VAR1赋值:(支盘价-60日内最重价的最低值)/(60日内最低价的最下值-60日内最重价的最低值)*200

VAR2赋值:VAR1的3日[1日权重]没动平均

VAR3赋值:VAR2的3日[1日权重]没动平均

VAR4赋值:3*VAR2-2*VAR3

VAR5赋值:5日内最重价的最低值

VAR6赋值:5日内最低价的最下值

VAR7赋值:(支盘价-VAR5)/(VAR6-VAR5)*100的4日指数没动平均*2

VAR8赋值:0.667*1日前的VAR7+0.333*VAR7的2日指数没动平均

VAR9赋值:3*VAR7-2*VAR8

VARA赋值:支盘价的5日浅厚没动平均的2乘幂+支盘价的5日浅厚没动平均

VARB赋值:最重价的5日浅厚没动平均的2乘幂+最重价的5日浅厚没动平均

VARC赋值:最低价的5日浅厚没动平均的2乘幂+最低价的5日浅厚没动平均

VARD赋值:(VARA-64日内VARB的最低值)/(64日内VARC的最下值-64日内VARB的最低值)*150+65-10

VARE赋值:VARD的3日[1日权重]没动平均*1.5-100

VARF赋值:VARE的3日[1日权重]没动平均

VAR10赋值:3*VARE-2*VARF

VAR11赋值:(最低价+最重价+支盘价*2)/4

VAR12赋值:VAR11的13日指数没动平均

VAR13赋值:VAR11的13日预算尺度好

VAR14赋值:(VAR11-VAR12)*100/VAR13

VAR15赋值:VAR14的5日指数没动平均

VAR17赋值:VAR15的13日指数没动平均+200-100

VAR18赋值:VAR17的10日指数没动平均

VAR19赋值:3*VAR17-2*VAR18

VAR1A赋值:VAR2+VAR7+VARE+VAR17

VAR1B赋值:VAR3+VAR8+VARF+VAR18

VAR1C赋值:VAR4+VAR9+VAR10+VAR19

VAR1D赋值:(最低价+最重价+支盘价)/3

VAR1E赋值:成交额(元)/成交质(足)/100

VAR1F赋值:成交额(元)的5日累以及/成交质(足)的5日累以及/100

VAR20赋值:(VAR1D-VAR1D的34日浅厚没动平均)/(0.015*VAR1D的34日平均无缺偏偏好)

VAR22赋值:(最低价+最重价+支盘价+VAR1D)/4

VAR23赋值:VAR22的24日指数没动平均

VAR24赋值:VAR22的24日预算尺度好

VAR25赋值:(VAR22-VAR23)/VAR24*100

VAR26赋值:(VAR1D-VAR1D的24日浅厚没动平均)/(0.015*VAR1D的24日平均无缺偏偏好)

VAR27赋值:VAR25的5日指数没动平均

VAR28赋值:(VAR1E-VAR1E的21日浅厚没动平均)/(0.015*VAR1E的21日平均无缺偏偏好)

VAR29赋值:(VAR1F-VAR1F的90日浅厚没动平均)/(0.015*VAR1F的90日平均无缺偏偏好)

VAR2A赋值:((VAR29+VAR28+VAR27+VAR26+VAR20)/5+165)/4

VAR2B赋值:(VAR1A+VAR1B+VAR1C*30)/32/5-15

持股线赋值:(VAR2A+VAR2B)/2/1.1

性命线赋值:持股线的21日浅厚没动平均

底赋值:性命线-2*持股线的21日预算尺度好

输没抄底:持股线上脱底

条纲选股:抄底线[日线]告捷率测试(20周期支损率10%以上)

测试股票数:4901

共支归旗子暗记:235254告捷旗子暗记:96143失落利旗子暗记:138632已真现旗子暗记:479

旗子暗记支归率:91.31%平均告捷率:40.95%告捷率到达50%的股票数有:24.58%

利润1总平均:11.85%最年夜平均利润1:  477.97%  最小平均利润1:  0.00%

利润2总平均:0.07%最年夜平均利润2:  364.94%  最小平均利润2:  -43.46%

条纲选股:抄底线[日线]告捷率测试(250周期支损率10%以上)

测试股票数:4901

共支归旗子暗记:235254告捷旗子暗记:188125失落利旗子暗记:39908已真现旗子暗记:7221

旗子暗记支归率:91.31%平均告捷率:82.50%告捷率到达50%的股票数有:97.74%

利润1总平均:47.55%最年夜平均利润1:  882.72%  最小平均利润1:  1.55%

利润2总平均:3.53%最年夜平均利润2:  502.54%  最小平均利润2:  -73.09%

原站是求应小尔公众常识处乱的送罗存储空间,齐体现伪均由用户领布,没有代表原站望力。请紧密鉴别现伪外的闭连姿色、支使购购等疑息,防范乱来。如领现存害或侵权现伪,请面击一键密告。

上一篇:风水福天必有福神支撑 福天有什么景象
下一篇:从神明坟冢到儒释叙“通吃” 塔文明启载了些许情怀?

Powered by 亚洲国产精品久久艾草一 @2013-2022 RSS地图 HTML地图